营销神器

 找回密码
 快速注册

关于“不支持您的浏览器。请升级到最新版本的IE”

2018-4-15 13:49| 发布者: 刺客| 查看: 207| 评论: 0

摘要: 关于“不支持您的浏览器。请升级到最新版本的IE”
同理,if lte IE 9就是说,只支持IE9以上版本访问。

Q、规则遇到此类问题如何处理?

答:如果服务器非要检测浏览器,那么我们只需要加上抓包时的User-Agent(浏览器信息):

[登录协议头1]User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0[/登录协议头1]
[登录提交网址1]https://www.*loudflare.com/a/login[/登录提交网址1]

--如果本机是IE9或以上版本,也不需要加协议头。(理论上和IE版本无关)
--写过上千网站规则,并没有发现本机IE版本会影响到规则POST操作,因为我们直接就把浏览器信息,通过User-Agent发送给服务器了。

[2018-04-15更新]

鲜花

握手

雷人

路过

鸡蛋

抢沙发||关于我们|手机版|营销神器 ( 蜀ICP备14013818号 )

GMT+8, 2019-1-21 22:52

Powered by 营销神器论坛 Discuz!X3.4

© 2007-2018 营销工具

返回顶部